After "cloning" CasparCG folder on another PC, animation wont play

Please help… I have installed CasparCG server 2.0.7.86498d14f Flash with CasparCG Frontend 2.0.6 on my Windows 10 based notebook and all working fine. Now I want to use that same Caspar and my sport graphics client on a new Windows 10 based notebook.
I have copied complete casparcg folder on a new notebok and when I start CasparCG server I get this message:

“Index was outside the bonds of the array”.

If I click Continue I get consumer screen but nothing is showing on it when I play some graphics,

In console I found line with: “[2022-11-16 15:22:36.047] [4200] [info] Flash Not found”

I think I dont have Flash installed but how to do it?

When I play animation in log is stated:

“[2022-11-16 15:28:36.444] [5752] [info] Flash Not found
[2022-11-16 15:28:36.447] [5752] [info] flash[cg20.fth.pal|0] Initialized.
[2022-11-16 15:28:36.447] [5752] [info] flash[cg20.fth.pal|0] Invoking info-command:
[2022-11-16 15:28:36.449] [1580] [error] producer\flash_producer.cpp(237): Throw in function __thiscall caspar::flash::flash_renderer::flash_renderer(const class caspar::safe_ptr &,const class std::tr1::shared_ptr &,const class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > &,int,int)
Dynamic exception type: class boost::exception_detail::clone_impl
std::exception::what: Unknown exception
[struct caspar::tag_msg_info *] = flash-player[cg20.fth.pal|1024x576] Failed to Create FlashAxControl”

Thank you!

Installing Flash player is outlines in this post.

Privacy Policy   Terms of Service