URGENT! Not getting remaining time in external client


#1

Hi guys!

Two servers running 2.1.0 Beta 2
Laptop is Running Client 2.0.8

Servers are configured one as main and the second as Shadow/Backup.
In general it works, but I don‘t get the remaining clip time in the Laptop Client.
If I run the client locally on the Servers it works perfectly with the times… but not over the network :confused:
TCP Server Ports are configured differently.

Any advice?

Thanks!!!


#2

Hi

if I remember it correctly the CasparCG Client uses OSC which is UDP based for the remaining time. In the server config there is a section about OSC which you can check and maybe your Windows Firewall is blocking the UDP traffic.

I am not sure about your main/backup setup and how the client will react then. Never tried it…

Phil


#3

Sadly it doesn’t work even when using one server or when adding the OSC Part to the server.
All firewalls are completely off.
:confused:


#4

Do you see something rolling in with this tool on your client PC

on port 6250
take a look at


#5

That´s it! Deleting the .CasparCG Folder solved the problem!
Thank you very much Maurice :slight_smile:

Short question: I don´t get ANY times in the Client 2.2.0 RC1 - is this normal?


#6

Do you run scanner.exe?


#7

Uhm, nope?


#8

In Server 2.1.0 B2 isn´t an scanner.exe… So I assume that Client 2.2.0 RC1 isn´t working with an “old” Server?


#9

AFAIK there should be one. I still do most of my stuff with 2.0.7 :slight_smile:


#10

Correct, scanner isnt needed for anything 2.1.
But all the OSC paths changed in 2.2, so the 2.2 client will only work properly with 2.2+