Ubuntu server crashing after 2seconds

Since a regular ubuntu update early this week i experience this.
Caspar version e8f24308fa1e49ba856bf3fb0ef7061c9c869cee
Ubuntu 22.04.4 LTS

Some googling gave me hints that it has something to do with chromium.

[0418/090640.822024:WARNING:sandbox_linux.cc(393)] InitializeSandbox() called with multiple threads in process gpu-process.
[0418/090646.032469:ERROR:nss_util.cc(239)] Error initializing NSS with a persistent database (sql:/home/user/.pki/nssdb): NSS error code: -8023
[0418/090646.032643:ERROR:nss_util.cc(124)] Error initializing NSS without a persistent database: NSS error code: -8023
[0418/090646.032702:FATAL:nss_util.cc(126)] nss_error=-8023, os_error=0
Trace/breakpoint trap (core dumped)
[0418/134551.604609:WARNING:policy_logger.cc(148)] :components/enterprise/browser/controller/chrome_browser_cloud_management_controller.cc(88) Could not create policy manager as CBCM is not enabled.

any one else experiencing this ?

I edited you post to use the </> button to format the error message, as I think it’s much more readable this way.

I did. Installed Chromium and it stoped. My system only had Firefox.

Thanks for the info. I tried this but unfortunatly it does not help me. i guess i changed stuff that i shouldn’t while i was trying to repair it. thanks anyways

I just managed to fix the problem on my side, try to move away (or delete) those files in casparcg-server lib directory:
libnss3.so libnssckbi.so libnssutil3.so
The embedded chrome should fall back to system libraries.

1 Like

Thanks Elektordi

that fixed it !!