RESOLVED-Initialization Error -- Thumbnail Producer Failed to Initialize

First time user / setter upperer here. Windows 10. Downloaded latest stable production version from Github. Unzipped and put in /Documents folder (after /Program Files wouldn’t allow it to run due to some weird permissions problem). Edited paths in config file. Started server application. Repeating error:
[9048] [debug] Thumbnail producer failed to initialize for Templates/cg20.fth

Any help appreciated! I tried to find an install guide, but couldn’t find anything with any kind of specificity like this.

I think you mixed up your templates and media folders.

1 Like

Thanks! Can you see anything here that would support that?

Your media path includes all subdirectories, set your media path to \media just like your \logs \data etc…

1 Like

Well I never… I had deliberately done that because I that’s where I wanted it haha but it does seem to have partially resolved. Now the terminal window just sits there, no console loading or anything. I guess this is a different problem deserving of a new thread?

That looks normal.

Oh. So there’s no GUI or console window on the Server application? So I just find the computer’s IP and plug it into the Client?

That’s the console. If you type e.g. “PLAY 1-1 RED” you should see red in the monitor window.

Yep, connect the client to the servers IP.

1 Like

Thank you! It played red :slight_smile: Now to configure on the Client side!

1 Like

It may be a reasonable arguement to have the last logged line of the Server boot up be, “Server has started sucesffully. Please start your Client of choice.”


Have you tried giving the paths in the config with quotation marks? They are VERY long and contain a lot of spaces.

Thanks for the suggestion – it appears to have resolved successfully after following hreinnbeck’s advice.