[Release] CasparCG Server 2.2.0 Stable

Hi,

CasparCG Server 2.2.0 Stable is now released. You can read more about the release at GitHub.

Best regards,
Armin

13 Likes

Thanks very much for the hard work in getting the next stable version together.

Very much apreciated.

Cheers
Chumby

2 Likes

Thanks
to you and all the other developers.

br markus

1 Like

2.2.0 for Linux estimated release date?

1 Like

Hi to All,
Thank you all who contributed to this success release, the countless hour and hard work of all who made this possible to the CasparCG community I would like to say officially “Thank You All”.

Phillip

3 Likes

hi,

I tried the new version with 1080p5994, but I have an extreme sound error. The sound is scratching and extremely distorted. I get the same result with 1080p2997. There are no problems with 1080p30 or 1080p60.

Greetings frogcast

Build servers needs to be updated (in progress already) to make this happen. Estimated to be done in January 2019 :slight_smile:

2 Likes

I tried the new version with 1080p5994, but I have an extreme sound error. The sound is scratching and extremely distorted. I get the same result with 1080p2997. There are no problems with 1080p30 or 1080p60.

Please report this as a bug on GitHub.

Thanks.

thanks for all your work!
happy new year

p.

2 Likes

Very exciting!
Many thanks for all the hard work and the very giving nature of all involved in the CasparCG project!

1 Like

Well done to everyone involved in getting this new version developed and tested.

Hello! I am in the US and just stumbled over your software program. I have been looking for a video playback software package that can work on decklink HD

BUT, I am getting this server issue out of the blocks on startup and a black screen.

VerifyError: Error #1014: Class flash.events::UncaughtErrorEvent could not be found.

at global$init()

any ideas?

Thanks!

I’d guess you need to install Flash http://download.macromedia.com/pub/flashplayer/installers/archive/fp_11.8.800.94_archive.zip

I thought that too but didn’t resolve the problem. Making sure the other files are up to date.

It mentions something about PAL 1?

It also appears my Microsoft C+ and framework updates are either up to date or more up to date versions than suggested.

I uninstalled everything flash and reinstalled. Seemed to fix the problem with the error lines, but I am still getting a black screen. It doesn’t look my NVidIA video card is 3.0 compliant … would that cause the black screen problem?

Are you sure you are playing something? Do you get any errors in the console?

I don’t have any errors now. I guess the black screen is the video payout screen as I was able to adjust the size if it in the config? I will need to go through the rest of the config to see what else I need to modify.

Should I see some sort of controls to be able to do basic play-out and playlist from the server software? If so, I am not seeing any if that. If not, is all that done on the client software? I downloaded the client software to start reviewing but that is where I stopped yesterday.

Thanks!

I am figuring much if it out now. Coding is not my strongpoint so having trouble getting my 3D decklink card to work on the output. Anything I should look out for? Also, is there an “auto-next” function in this software, such as starting the next clip after the previous one is completed?

Thanks!

Privacy Policy   Terms of Service