Ref not detected

Hi, my School have invested in a pc that will be used for Caspar CG.
The pc has a decklink 4K extreme
The log when I start the server has

“Blackmagic decklink 4K extreme: Reference not detected”does anyone have a fix for this?

I have tried with a composite reference signal but without any luck.

It usually takes a while until it says, that it has locked to the reference signal. On startup the “not detected” message is displayed and a few seconds down the road it detects and sync. Are you sure, that you did not miss that? Does the video lock, when you view it on the vision mixer? Does your vision mixer need a locked signal anyway? As today most (cheaper) vison mixers (like ATEM’s) do not need that.

and just to ask the newbie questiion:
you have the genlock-signal connected to the card
and the desktop video setup says that the decklink recognice the ref-signal “genlock”

He told, that he has, using a composite sync. My Extreme 4K’s usually worked with that.

if I remember correctly the ref is on the 4k extreme on the breakout cables.
Could it be a broken cable or even a wrongly marked cable?

Yes, that is the case and a brocken cable is possible.

I remember that back in the days before Duo2 I usually secured the breakout cabels to the PC with some cable tie just so that the connector would not come off.

Privacy Policy   Terms of Service