Problem with NDI discovery

DId just discover a strange behavior that I dont understand
when I run NDI Analysis my computer finds 22 NDI sources
when I run “ndi list”-command in CasparCG 2.3.2 it finds 6 NDI sources.
The only thing I could guess is that it seamed that the sources CasparCG didnt see was (educated guess) NDI5 and the the one CasparCG saw was NDI4.
Can someone confirm or overturn my guess that CasparCG 2.3.2 cant see NDI5 streams?

br markus

Hi Markus,
I’m running server 2.3.3, which added the scroll producer to 2.3.2. NDI code should be unchanged.

I only have a small amount of NDI and a limited number of processors, including an iMac that has only had NDI tools version 5 loaded. Caspar server NDI LIST command reports all of the active sources on the networks - cabled main computers plus a WiFi connected NDICam source from an iPad.

The Caspar server PC originally had a run time NDI DLL that was version 4 (I think). I installed the NDI version 5 tools, and see the support DLL loaded on caspar server boot is now the version 5 one.