No longer getting time remaining in the client

Hello awesome community…

Was playing around with the 2.2 server build and sorta got it working… But performance at 29.97fps wasn’t as good as 2.1 so we went back. However, upon doing so I seem to have lost all countdown timers in the client (we also tested the new client on the same machine, but went back to the old client since the new one isn’t compatible with ATEM switchers yet.)

Any idea why we’re not getting video time remaining in the client anymore and/or any easy fixes there? Did we possibly muck something up in a config that prevents us from seeing that data? The audio VU meters also don’t seem to work, although that’s not a huge concern for us.

These same videos used to have countdowns on them… So a bit confused. Thoughts?

[EDIT] I did do a quick check and I see the same problem on the local server itself with the client running on said server. When I run the 2.2.0 RC1 client and the 2.2 Server I do get the time markers back so long as I remove the ATEM switcher from the client, as that causes crashes. Maybe the 2.2 server threw a global config somewhere that borked the 2.1 system?

Hey Bro,

I have had similar issues lately, there have been significant changes to the way preferences are stored in versions of the client 2.1 and later, specifically they break the ability of the client to listen to OSC, which provides the VU meters and countdown…

There is a preferences folder that you need to delete when transitioning between 208 and < and 2.1 and <. The folder is .CASPARCG in windows its in a hidden folder C:/users/%user%/appdata delete this and then re open the client then youll be right.

Hi
if you make your own client vmlesh1975 give the solution here for vb.net Clients
https://casparcgforum.org/t/osc-listener-caspar-2-2-does-not-return-message/1556/3

I take the change and make another question similar for new Server 2.2
I make some test and I notice that is much faster to load flash/html templates is there any way to have this speed at 2.07 is the only feature for now that I need from the new Server, otherwise I must re-programming all my clients to transition to 2.2 (osc problems, Seek problems with progressive and interlaced and still not very happy with performance)
thanks for any answers

I did find the .casparcg folder in c:\Users\username\ but I didn’t find one in AppData. Deleting that folder didn’t correct the client issue in 2.08 for me though :frowning:

Actually, running 2.2 would probably be OK if the ATEM integration wasn’t broken. Anyone have any idea how to move the working ATEM integration from 2.08 client over to 2.2? I tried copying over the old qatemcontrol.dll to the new 2.2 folder… But that seemed to make things worse.

On my system (no countdown too with 2.07 nor 2.2) it interfered with the base port 8000 in use by companion. I switched companion to port 8001 - et voila - countdown returned.

At least with server 2.2. On 2.07 still no countdown.

Knut

No, the server server changed the osc path. This has been fixed in my version.

If the ATEM is broken, please report as detailed as possible and I try to fix it.

Privacy Policy   Terms of Service