I'm not able to control ATEM Television Studio Pro 4K


#1

Hi! I tried to connect ATEM to my caspar cg and got message, that it is successfully connected, but there is no options in server graph (see screen 2)


#2

If you look near the bottom there is a field titled Switcher. I assume that is where you should select the atem


#3

image

There is no any options in “switcher” and “input” fields


#4

You have to add it first in the setup/prefferences.

but i guess you already done that ?


#5

My client looks a different there when trying to do this, what version are you using?