Error 0xc000007b Program will not start

config

#1

Got an brandnew PC (Win10, 64GB RAM). Installation of Caspar CG will not start. First ist was asking for DLL (msvcp100 and msvcr100) I dropped them manually into “System32”. After that, the 0xc000007b-Error occured. We erased both dlls and startet vcredist_x86 again. There is always that error that has something to do with runtime-problems.

We tried the program with installed DeckLink Duo2 and with de-installed DeckLink.

We tried to start the program from “C” and from “d”.

No difference.

Any Ideas?


#2

Have you also installed vcredist_x64?


#3

Yes, we did.

The Company that builts the pc told us, that we are using Windows 10 Version 1909. All other machines are using 1903.

The believe that every machine will get by update to 1909. Tha would result in worldwide malfunction of casper cg - what i dont believe…


#4

All my systems are running 1909 without any issues. Installing DLL’s by dropping them into System32 is not a good way. Please install the redistributables correctly.


#5

The Machine got an new windows 10 - now Version 1903 and it works! Nobody knows why…