Configure Key and Fill on displays?

config

#1

Hi
I have 3 displays. How I configure Caspar so that I can have:
Display nro 1. Just for client.
Display nro 2. As channel 1. Shows fill image
Display nro 3. Shows channel 1 Key image


#2

Put this into your config file.

> <?xml version="1.0" encoding="utf-8"?>
> <configuration>
>   <paths>
>     <media-path>media/</media-path>
>     <log-path>log/</log-path>
>     <data-path>data/</data-path>
>     <template-path>template/</template-path>
>     <font-path>font/</font-path>
>   </paths>
>   <lock-clear-phrase>secret</lock-clear-phrase>
>   <channels>
>     <channel>
>       <video-mode>1080p5994</video-mode>
>       <consumers>
>         <screen>
>           <device>2</device>
>           <windowed>false</windowed>
>         </screen>
>         <screen>
>           <device>3</device>
>           <windowed>false</windowed>
>           <key-only>true</key-only>
>         </screen>
>       </consumers>
>   </channels>
>   <controllers>
>     <tcp>
>       <port>5250</port>
>       <protocol>AMCP</protocol>
>     </tcp>
>   </controllers>
>   <amcp>
>     <media-server>
>       <host>localhost</host>
>       <port>8000</port>
>     </media-server>
>   </amcp>
> </configuration>

What helps a lot is to put the 2 output display underneath tans aside the client window.
You have less chance you put your mouse on it :wink:
There is also an always on-top setting in 2.2
grabbie


#3

Use a tool to make a fence for the mouse to keep it on the primary display like Cursor Lock or DMT Cursor


#4

Hi
Thank you.
With these settings other screen works and other almost.


#5

What do you mean?


#6

As you see in the image monitor shows 1/4 of windows desktop and 3/4 of the test image.
It should display only the the whole test image. Like in this monitor that is showing the key image.


#7

hmm click on the fill image and pres shift windows left and then shift windows right.

does that help ??


#8

No.
But I aligned my displays at windows settings so all displays are in same row and now it works.

Thank you for your help.