CMP error after instalation

Hello everybody! I was looking for a open source media playback and found this awesome software. I downloaded the Caspar Media Playback to try it. The installation was ok. But when i try to open it shows and error.

The error is:

Nombre del evento de problema: CLR20r3
Firma del problema 01: caspar_media_playback.exe
Firma del problema 02: 1.0.0.0
Firma del problema 03: 6131fe71
Firma del problema 04: System.Windows.Forms
Firma del problema 05: 4.8.4110.0
Firma del problema 06: 5de6dad6
Firma del problema 07: 701
Firma del problema 08: 36
Firma del problema 09: System.InvalidOperationException
Versi贸n del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuraci贸n regional: 11274
Informaci贸n adicional 1: 0a9e
Informaci贸n adicional 2: 0a9e372d3b4ad19135b953a78882e789
Informaci贸n adicional 3: 0a9e
Informaci贸n adicional 4: 0a9e372d3b4ad19135b953a78882e789

My OS is Windows 7 SP1 64bit (In spanish) totally updated. In a virtual machine it works fine鈥 but i don麓t want to use a virtual machine!

Do you know what can it be?
Thanks in advance.

I don鈥檛 know if Caspar is able to run in a virtual machine. And by the way: There should be a tread for Caspar Media Playback where you probably find more informations. This site has a search function (the hourglass in the upper right corner) that you can use.

Hi @didikunz !
I do the search for the error. It was the first thing i do, and no results for this error.
I decided to write here, because i spend a entire week looking over internet about this error.

Sorry about that, but a week is too long :slight_smile: So just feel welcome in the community and hopefully somebody can help you. By the way: What software is it, that you use? Is it the one from @vimlesh1975? It has it鈥檚 own tread here. and Vimlesh is normally very responsive.

And have you tried running it outside of a virtual machine?

Yes, CMP is the software. I think is the one that you say, @vimlesh1975 .
The error that i receive is when i try to use it in the regular machine. So i decide to install VirtualBox and install Windows 10 to try it.
In the virtual machine, the software works! but the Caspar server don麓t.
So i use the main system (Windows 7 SP1 64bit) to load Caspar Server and the CMP in the virtual machine (Windows 10 64bit) and it works fine.

But it was a test only to see if the CMP does the same error. I don麓t want to use like that. Is not the optimal use of the PC resources.
PS: sorry for my english

Privacy Policy   Terms of Service