CLS command issue


#1

hi all
I have problem when use CLS command
if I have folder or movie clip written in Arabic language CLS command results didn’t see it.
hope to have answer to solve this problem


#2

That works for me (I just copied a text from an Arabic site, so I don’t know if it is offending):

Grab1

Be sure to encode the data sent from CLS in UTF-8.


#3

thanks for reply I will test it again


#4

i test it again on server 2.2 Arabic file name didn’t show .
if I put number at the first file it’s show
I will send image shot to seeing it


#5

here test on server 2.3 folder and movie clip not shown
other movie clip if start with number showing


#6

Have you tried with the official client? What programming language do you use? Does it support Unicode / UTF-8.


#7

i am use AmcpClientExample from github
also i test it on server web link direct


#8

on official client not showing also


#9

This seems to be a bug of the Scanner.exe. Because I tried with server 2.0.7 and there this works. Please file a bug on Caspars GitHub repo.


#10

how file bug the is no error


#11

What? Miss understanding? I mean “report this as a bug”.


#12

ok i was think send dug file
thanks dear for reply ans support