Client does not work with server 2.2.0?

Hi!

Have installed linux stable 2.2.0 version with media-scanner on a server. Clips are located under /mnt/media/media/. Trying to access these clips through client (tested 2.2.0 client on WIndows but also earlier versions on Mac).

Even though the client manages to connect to the server without errors on server log, no media clips are listed in the client (under “Videos”).

I have checked the casparcg config file and the path to the media folder is correct. I have also tried to access the media-scanner directly http://10.12.28.157:8000/db/_media/_all_docs?include_docs=true&limit=256 and it returns all video files in the json response. But still no videos appear in client.

Is this a known issue or am I doing something wrong?

Did you solve the problem?. i have the same at the moment!

casparcg 2.2.x and client 2.0.8 on linux ubuntu 18.04 LTS

i have solved the probĺem. you have to start the media scanner first and then copy videos to the media directory then they appear in the client. can anyone tell me why media already in the directory is not recognized even if its in the database?
little bit strange.

Privacy Policy   Terms of Service