Casparcg won't start

Hello,

I recently started at a business that uses casparcg. I just setup a new machine (win10) and installed caspar.
When I tried to start it, it complained that “msvcr100.dll missing”
After installing the C++ Package Caspar will flash, but not start. The window comes up, and then a “screen consumer” and then the whole thing crashes.

Thanks!
-Chris

Update:
After moving the msvcr100 and msvcp100 files into the casparcg folder, it still won’t start.
But now I get a 0xc000007b error

If I remember right there are two of these C++ runtime packages, one for 32 bits and the other for 64 bits. You should install both, use Google for guidance, but I think it was that you install 32 bits first and then 64 bits. And do not move around these files as they are registered in Windows and when you move them you get these 0xc000007b errors, I guess.

Thank you,
It opens now, but it only displays “offline”

I installed it on my personal windows 10 PC and it opened and came online right away.

It’s been many years, since I last time tried the front end. So I don’t remember how to set it up. Can you just look, what is inside the “File” menu? Is there a settings dialog, were you can set it up somehow? (Can you do a screenshot of it, if there is?)

I think the first thing to do is determine if it is a frontend or a server problemI suppose you have downloaded and extracted server 2.0.7 on your c-drive and downloaded and extracted the fronted in the same folder as casparcg.exe areSo if the server is working you should be able to get it started by running the default “casparcg_auto_restart.bat” and in the the console-window that opens write "Play 1-10 some_mp4-file_in_your_media-folder.mp4"If this plays out the file correctly the you have a frontend problem otherwise you have a server problem.

FIGURED IT OUT

I didn’t realize that the original configuration utilized symbolic links. If any of the links weren’t present, or broken Caspar would crash.

Thanks for your help everyone!

Privacy Policy   Terms of Service