ATEM - Premultiplied Alpha Reversed?

Well… I don´t get it…

ATEM Television Studio HD + Ultrastudio HD Mini + Standard Caspar Config for Decklink, Keyer set to external.

When using the Caspar “Test graphic” where it tells you if the key is correct or not, it´s kind of reversed for me…
I activated “premultiplied” in the ATEM DSK. The graphic is telling me “Key incorrect, Straight Alpha not recommend”… if I deactivate the “premultipled” the graphic is telling me it´s correct - but I´m able to adjust gain, etc. parameters what I don´t want, as it should be correct out of Caspar…

Any idea what´s wrong?

<?xml version="1.0" encoding="utf-8"?>

I sometimes also do not undersatnd this test graphic. But what is a good indicator of a correct setting: In the center of that graphic is a White circle with a alpha transparent gradient. When it has a black border, it’s wrong, it should uniformly fade from White to transparent.

1 Like

Ok, got it. When premultiplied is on, it´s faded out. But graphic says it´s incorrect… weird…

Got some files to check if they are correct or not and was really confused… You know, one of these “days”… :smiley:

Maybe it’s meant to make us double or triple check :joy:

1 Like