Alpha not shown as transparent

Hi everyone,

sadly I have a problem with transparent Video files on one PC. Fileformat is Quicktime ProRes4444 or Quicktime Animation.
On one PC it´s shown correctly (black/transparent) background, one the other the transparency is not shown (wierd blocks around it, etc.). Same result when I play the files in Caspar.
Already tried to reinstall the graphics card drivers, but this didn´t helped…
Any ideas?

(ignore the grey blocks, it´s just titles behind it that I can´t have shown)


Some times I have some mov files with strange alpha edges , Usually I re-render my clips at after effects with premultipled checked and not straight and then alpha plays correct
you can try

1 Like

So, installed the PC completly new… now it´s just Caspar that messes up the content… Strange… -.-"

Original File is Prores4444. Doesn´t work in Caspar. If I convert it via AfterEffects to Animation Codec, the error is still the same… - but it´s also shown fine in AE.
If I create an complete new file in AE and export it via Animation Codec everything works as expected. Hmm…So somehow it looses informations in Prores4444.

Did you try with the SpeedHQ codec in an AVI container? I don’t recall which variant works best.

I have experienced the same problem and uncheck the premultipled do help。

1 Like