1080i5000 on HDMI


tonight I discovered a strange thing, and maybe someone has a hint.

Normally I’m running Server 2.2.

But for one project, I’ve to use 2.0.7. Why?

On Output 1 is a BMD StudioMini, to generate Key/Fill via Thunderbolt 3 on a MacBook Pro 2018, with Bootcamp.
Then I’ve to extend the display, and send the HDMI (what’s also on a TB3 MiniDock) to a HDMI->SDI-converter. Yeah, strange, I know, but we’re in lack of time.

Only 2.0.7 can give access to 2

If Caspar is not running, my test-monitor gives me a stable signal on 1080i50 on the second screen

As soon, as I’m starting Caspar, the screen changes to 1080p5000. But in the config (attached) I marked it as 1080i5000.

Anyone knows the thing?

What I will check in the office tomorrow, with another dock and HDMI-converter. But I’m a little bit surprised.

Maybe someone has a hint :slight_smile: :wink:

Thanks, and Cheers, Thomas

The config:

<media-path>C:\Users\BPC-Grafik\OneDrive - Habegger AG\GrafikServerDaten\_media/</media-path
<log-path>C:\Users\BPC-Grafik\OneDrive - Habegger AG\GrafikServerDaten\_logs/</log-path>
 <data-path>C:\Users\BPC-Grafik\OneDrive - Habegger AG\GrafikServerDaten\_data/</data-path>
<template-path>C:\Users\BPC-Grafik\OneDrive - Habegger AG\GrafikServerDaten\_templates/</template-path>
<font-path>C:\Users\BPC-Grafik\OneDrive - Habegger AG\GrafikServerDaten\_fonts/</font-path>

The screen consumer is a window running on the destop. No matter what you set you channels settings to, the desktop is running in the resolution and framerate set elsewhere. So unless you graphics card supports interlaceing, and todays cards seldom do, you will get your desktops framerate.

Thanks Didi :+1: That‘s the strange thing: on Windows startup the second output is running in 1080i25. Starting Caspar, it‘s set to 50p. Quitting Caspar, back to i25.

Must try with other dock, and maybe a Decimator.

That‘s really strange. I was not aware of that.